Forum 900 Diversion

Les forums où l'on cause 900 Diversion.... entre autre !
 
AccueilAccueil  PortailPortail  GalerieGalerie  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Je coupe le contact et... tout reste allumé !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4
AuteurMessage
GerardB
Habitué
Habitué


Nombre de messages : 30
Localisation : 94
Date d'inscription : 24/05/2017

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Mer 12 Juil - 12:52

moris a écrit:
A tout hasard ... Y'a pas un boitier CDI sur les 600 XJ ?
Contrat à durée indéterminée ??!? WinkWink
C'est quoi le CDI ? SmileSmile


Bill Boquet a écrit:
Le neiman c'est déjà fait, reste comme piste plausible un truc qui s'est mis à la masse, peut être un fil qui s'est dénudé par l'usure.

As tu déjà vérifié le coupe-circuit?

Je suis d'accord, surement un fil dénudé, puisque tout est alimenté, même en déconnectant la cosse du Neimann.
J'ai échangé le relais du coupe circuit avec un autre... Rien ! Le coupe circuit lui-même (au commodo) non, je n'ai pas ouvert, mais il marche normalement.

Sinon, pas d'ajout d'options électrique. C'est arrivé comme ça : j'ai coupé mon contact et tout est resté allumé (même le moteur la première fois, puis ça ne l'a plus fait après. Ca coupe le moteur, mais pas le reste). Je n'ai pas encore changé le faisceau, mais ça va être pour bientôt Smile

Merci pour les idées Smile
Revenir en haut Aller en bas
Bill Boquet
Incurable
Incurable
avatar

Nombre de messages : 1779
Localisation : Bargique - Bruxelles
Date d'inscription : 12/10/2015

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Mer 12 Juil - 13:35

Le CDI c'est un boitier électronique qui contrôle l'allumage.
Sur les 900, il est situé côté droit sous la selle au niveau du passager. En cas d'avarie du CDI, le moteur peut tourner sur deux ou trois pattes. Je ne vois pas en quoi il pourrait directement influencer la persistence du contact, mais sur un défaut comme celui là, ce n'est pas inutile de vérifier toutes les connexions qui peuvent faire masse.

Tiens au passage, je pense aussi au capteur de jauge, de point mort ou de niveau d'huile (si présent sur les 600), puisqu'ils sont reliés au tableau de bord... C'est que ça sent vraiment le défaut fuyard ton truc, ça doit être une connerie.
Revenir en haut Aller en bas
GerardB
Habitué
Habitué


Nombre de messages : 30
Localisation : 94
Date d'inscription : 24/05/2017

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Ven 14 Juil - 10:12

Allelouya !! Ce post va pouvoir se clore !!
J'ai un peu honte, mais je me dois de donner la solution à ce problème, au moins pour remercier tout ceux qui ont participé... Smile

Pourquoi honte ? Parce que, comme d'hab, la solution et plus simple qu'il n'y parait et quasiment sous vos yeux.

Mais notre pauvre petit cerveau aime bien les "détours", alors après presqu'un mois de recherche, et juste avant d'acheter un faisceau, j'ai (encore) démonté mon phare (tout est dedans sur la XJN), et je me disais, "le "+" est connecté au circuit sans passer par le Neimann (ce que j'ai compris depuis longtemps), oui mais à quel niveau dans le faisceau. Et je regarde mon connecteur avec le "+", un peu noir à force de le tripoter avec du cambouis sur les doigts...!? Mais non ! Ce n'est pas du cambouis, ce noir, c'est du plastique cramé/fondu ! Donc deux cosses dans un connecteur fondu ça se touche et ça établi un contact... et quand c'est le "+", tout reste allumé !!!

En fait, j'aurai du regarder cette cosse en premier, mais bon... même mon mécano, dont c'est censé être le métier, n'y a pas pensé et m'a fait changer un contacteur de point mort pour rien, alors si un jour votre bécane reste allumée en coupant le contact, vérifiez le connecteur qui amène le "+" à votre Neimann, et si il y a des traces de chauffe, de fonte, découpez le bord du connecteur avec une lame de scie à métaux, extrayez la cosse, nettoyez et isolez-la avec du scotch d'électricien et rebranchez tout ! Ça devrait marcher.

Merci à tous pour votre aide, je vais pouvoir vendre la bête.
Revenir en haut Aller en bas
Bill Boquet
Incurable
Incurable
avatar

Nombre de messages : 1779
Localisation : Bargique - Bruxelles
Date d'inscription : 12/10/2015

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Ven 14 Juil - 10:31


C'est curieux que tu n'aies pas remarqué une odeur de cramé, même longtemps après, ça sent encore en général.
Puis je me demande pourquoi aucun fusible ne s'est mis en carafe confused
Revenir en haut Aller en bas
babu80
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 3911
Age : 59
Localisation : sainte trie 24 dordogne
Date d'inscription : 11/07/2010

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Ven 14 Juil - 11:29

Bravo à toi,

comme quoi la logique aide beaucoup

La patience et la ténacité sont les bon outils du mécano
Revenir en haut Aller en bas
GerardB
Habitué
Habitué


Nombre de messages : 30
Localisation : 94
Date d'inscription : 24/05/2017

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Ven 14 Juil - 12:30

Bill Boquet a écrit:
C'est curieux que tu n'aies pas remarqué une odeur de cramé, même longtemps après, ça sent encore en général.
Puis je me demande pourquoi aucun fusible ne s'est mis en carafe confused

Because ça a du cramer lentement mais surement, dans le phare c'est assez aéré pour ne pas sentir.

Les fusibles n'avaient pas de raison de sauter, ce n'est pas un court-jus, mais une mise "en contact". Ces deux cosses, en se touchant, ont fait le travail du contact à clé... Wink
Revenir en haut Aller en bas
Bill Boquet
Incurable
Incurable
avatar

Nombre de messages : 1779
Localisation : Bargique - Bruxelles
Date d'inscription : 12/10/2015

MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   Ven 14 Juil - 12:45

GerardB a écrit:
Bill Boquet a écrit:
C'est curieux que tu n'aies pas remarqué une odeur de cramé, même longtemps après, ça sent encore en général.
Puis je me demande pourquoi aucun fusible ne s'est mis en carafe confused

Because ça a du cramer lentement mais surement, dans le phare c'est assez aéré pour ne pas sentir.

Les fusibles n'avaient pas de raison de sauter, ce n'est pas un court-jus, mais une mise "en contact". Ces deux cosses, en se touchant, ont fait le travail du contact à clé... Wink

Oui, je comprends, mais ce genre de contact produit des étincelles et ça charbonne toujours un peu. J'ai eu un phénomène similaire avec le pulseur d'air de ma voiture, le fusible n'a pas pété mais son isolant plastique avait fondu petit à petit... J'ai fini par repérer le souci à l'odeur en somme scratch

Enfin l'essentiel est que le mystère soit résolu Wink
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Je coupe le contact et... tout reste allumé !!   

Revenir en haut Aller en bas
 
Je coupe le contact et... tout reste allumé !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 4 sur 4Aller à la page : Précédent  1, 2, 3, 4
 Sujets similaires
-
» (Elwyn) Tant que tu ne choisis pas tout reste possible.
» voyant warning reste allumé [RESOLU]
» OPEL ZAFIRA 2.2 Dti 16v DESIGN EDITION, version Sport
» probleme plafonnier chrysler voyager
» Ma petite collection MAC et puis tout le reste...

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum 900 Diversion :: Discussion :: Technique-
Sauter vers: