Forum 900 Diversion

Les forums où l'on cause 900 Diversion.... entre autre !
 
AccueilAccueil  PortailPortail  GalerieGalerie  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Moteur et ratatouille

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
Invité
Invité



MessageSujet: Re: Moteur et ratatouille   Mer 10 Jan - 12:19

Finalement, depuis 15 jours il ne fait plus froid et du coup, plus de problèmes!!! Smile
Revenir en haut Aller en bas
Invité
Invité



MessageSujet: Re: Moteur et ratatouille   Mer 10 Jan - 12:19

Finalement, depuis 15 jours il ne fait plus froid et du coup, plus de problèmes!!! Smile
Revenir en haut Aller en bas
Moustique 21
Maitre du forum
Maitre du forum
avatar

Nombre de messages : 6649
Age : 54
Localisation : à l'ouest de Dijon !
Date d'inscription : 28/04/2005

MessageSujet: Re: Moteur et ratatouille   Mer 10 Jan - 12:40

ah bon ! alors pourquoi tu post 2 fois ? t'as la tremblote ?
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: mon moteur ratatouille   Jeu 5 Mai - 3:43

Hello, je déterre plutôt que créer à nouveau un sujet. Mon moteur ratatouille et je cherche des solutions! ça commence à me déprimer cette Diversion qui ne veut pas tourner rond Sad Sad

j'ai fouillé le forum et noté plusieurs pistes à vérifier pour régler mon soucis: à l'arrêt, mon ralentit est stable, le moteur tourne rond et est réactif à la sollicitation de la poignée de gaz. Ensuite en roulant, le moteur cafouille dès que j'actionne la poignée de gaz de 1/4 à plein gaz, vibre bizarrement, on dirait qu'il tourne sur 3 pattes et manque vraiment de puissance et de rondeur.

ce que j'ai vérifié:
-Pipes admission OK
-Puits o-ring tamis et pointeaux OK
-Niveaux de cuve OK au minimum de la tolérance
-Synchro et richesse carbus OK
-Mise air réservoir OK
-Ecoulement Réservoir OK
-Filtre à essence NEUF
-Pompe à essence OK ça fait « tictictictic » et débite bien, pas testé avec l’Ohmmètre
-Filtre à air OK un origine neuf et un BMC neuf, même résultat
-Anti parasites étanches NON apparemment des fuites, pourrait poser problème?
-Câbles anti-parasites à priori OK
-Collecteurs chauds OK tourne bien sur 4 pattes au ralenti, mais cafouille ensuite, comme sur 3 pattes..
-Rappel choke OK

pas vérifié:
-Gicleurs
-Membranes
-petits O-ring vers les membranes ? tous secs et écrasés
-Bougies
-Batterie

-autres pistes?
Revenir en haut Aller en bas
babu80
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 3849
Age : 59
Localisation : sainte trie 24 dordogne
Date d'inscription : 11/07/2010

MessageSujet: Re: Moteur et ratatouille   Jeu 5 Mai - 6:19

Effectivement une bougie ou le faisceau et antiparasite peuvent causée ce style de soucie

a tu un échappement plus noir qu'un autre ?

La vérification des pastilles des soupapes à étaient faites ?
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Mer 18 Mai - 0:37

toujours un problème de fonctionnement moteur malgré le carbu entièrement refait et contrôlé, bougies contrôlées et réglées. J'ai notamment trouvé un cadavre d’araignée en plusieurs morceaux dans 2 cuves... manque de bol, le nettoyage n'a changé rien au ratatouillage moteur.

-Pipes admission OK
-Puits, joints torique, tamis et pointeaux OK
-Niveaux de cuve OK au minimum de la tolérance
-Synchro et richesse carbus OK
-Mise air réservoir OK
-Ecoulement Réservoir OK
-Filtre à essence NEUF
-Filtre à air NEUF
-Câbles anti-parasites à priori OK
-Collecteurs chauds OK
-Rappel choke OK
-Gicleurs OK
-Membranes des boisseaux de carbu OK
-joints toriques membranes de carbu OK
-Bougies OK écartements électrodes réglés 0.8-0.9mm
-Batterie tient bien la charge

-Pompe à essence OK fait «tictictictic» et débite bien, à tester à l’Ohmmètre
-Anti parasites étanches NON apparemment des fuites, je vais en tester d'autres
-Boitier TCI je vais un tester un prochainement
-Bobines je vais en tester prochainement
-autres pistes?

babu80 a écrit:
Effectivement une bougie ou le faisceau et antiparasite peuvent causée ce style de soucie

a tu un échappement plus noir qu'un autre ? non, même couleur sur les 2

La vérification des pastilles des soupapes à étaient faites ? non, mais les soupapes font peu de bruit
Revenir en haut Aller en bas
babu80
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 3849
Age : 59
Localisation : sainte trie 24 dordogne
Date d'inscription : 11/07/2010

MessageSujet: Re: Moteur et ratatouille   Mer 18 Mai - 1:05

Un moteur trop silencieux !!!! Un peu de cliquetis j’adhère; Pas assez de jeux = soupapes bridées = dysfonctionnement (sur un autre fofo un gars avec les mêmes symptômes après avoir tous essayer le mécano du coin a repris le jeux au soupapes et tous et revenu normal)

On pense plus qu'il faut rattraper un jeux excessif, alors que trés souvent c'est le contraire

ouvre ton cache culbuteur l'occasion de voir cette belle pièce qu'est l'arbre à Came ;
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Mer 18 Mai - 1:25

en effet, le jeu négatif est dangereux. Cepenandant, on entends quand même bien le travail moteur. Une fois que j'aurais tout vérifié, je me pencherai peut-être sur le contrôle du jeu aux soupapes. Je ne pense que que ça soit la cause du dysfonctionnement pour autant. On trouve où les pastilles s'il faut refaire des jeux?
Revenir en haut Aller en bas
babu80
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 3849
Age : 59
Localisation : sainte trie 24 dordogne
Date d'inscription : 11/07/2010

MessageSujet: Re: Moteur et ratatouille   Mer 18 Mai - 10:06

pour les pastilles, quand tu aura déjà vérifier et démonter celles qui ne sont pas aux cotes , par inversion de certaines tu pourra peut être rétablir le jeux de certaine, Quand j'ai eu besoin de le faire je sui allez chez Yam ils en ont d'occas qu'il garde et à un prix raisonnable
tu trouveras chez eux à l'unité
http://www.wemoto.fr/bikes/yamaha/xj_900_s_diversion/97-03/picture/valve_shim_2.60_mm/
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Jeu 19 Mai - 1:10

merci pour le lien. J'ai reçu ma RMT 102 aujourd'hui, j'ai lu une bonne partie des sujets. Il faut vraiment que je contrôle avec le multimetre et que j'essaie un autre TCI et bobines/anti-parasite.

Un truc un peu bizarre: quand je sprayais en continu du nettoyant de frein sur les 2 câbles des antiparasites derrière le bloc cylindre moteur tournant, tout d'un coup le régime de ralenti s'effondrait jusqu'à caler. Une piste aussi?
Revenir en haut Aller en bas
babu80
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 3849
Age : 59
Localisation : sainte trie 24 dordogne
Date d'inscription : 11/07/2010

MessageSujet: Re: Moteur et ratatouille   Jeu 19 Mai - 1:28

Peut etre des fils poreux cuit avec l'age
Revenir en haut Aller en bas
Fred
Incurable
Incurable
avatar

Nombre de messages : 2601
Age : 58
Localisation : Hal - Belgique
Date d'inscription : 27/08/2005

MessageSujet: Re: Moteur et ratatouille   Jeu 19 Mai - 11:37

+1 Babu

Salut Max-Rider, je pense comme Fred (l'autre, celui qui nous doit depuis 2 ans une photo de son garage Mr. Green )

Si les bobines sont OK, restera donc l'antiparasite et les capuchons...
L'influence du test du nettoyant frein sur le ralenti me laisse aussi penser que...

Ta liste est correcte, rien à ajouter...
Ah oui: Quand tu dis que les pipes d'admission ont été contrôlées, on parle bien du contrôle de la porosité & étanchéité?
Ah oui: Sûr aussi que l'essence n'est pas pourrie? (Indice octane défaillant)

A+
Revenir en haut Aller en bas
http://www.sensoflow.be
Miric54
Habitué
Habitué


Nombre de messages : 27
Age : 54
Localisation : Nancy
Date d'inscription : 09/03/2013

MessageSujet: Re: Moteur et ratatouille   Jeu 19 Mai - 18:06

Voici par hasard une autre piste.

Le puits d’aiguille est équipé d’un petit ergot de centrage qui permet de bien aligner les perçages du puits avec les perçages du corps des carbus.

Si l’ergot est cassé ou si le puits d’aiguille est mal positionné, le ralenti fonctionnera parfaitement mais l’or de l’ouverture (surtout en charge), l’alimentation en essence sera appauvri sur l’ensemble incriminé.
Donc ratatouille à l’accélération et impression de tourner sur 3 pattes.

Voici le lien sur ce problème
http://900xjs.forumactif.com/t10052p25-demontage-rampe-de-carbu#212417
Revenir en haut Aller en bas
hips95
Vénérable du forum
Vénérable du forum
avatar

Nombre de messages : 4024
Age : 52
Localisation : 95 Montigny les C
Date d'inscription : 14/02/2005

MessageSujet: Re: Moteur et ratatouille   Jeu 19 Mai - 20:24

Cela me fait la même chose si je mets du 98. 
95 obligé ou mixte 98. 

Mais c est ma div ....
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Ven 20 Mai - 0:57

Merci à tous de m'aider! I love you I love you

@babu80 et Fred
à voir, je testerai avec d'autres bobines, fils et antiparasites d'occasion qui fonctionnaient avant démontage.

J'ai modifié les pipes pour y monter des manchons caoutchouc 34mm neufs avec 2 colliers et colle à parebrise. Difficile de remettre en cause la porosité (caoutchouc neuf) et l'étanchéité (colliers + colle).

L'essence est toute neuve, s'écoule bien et c'est la même que j'utilise dans tous mes véhicules

@Miric54
les puits me semblent correctement montés, bien dans leur logement, j'y ai fait attention. Mais je ne sais pas si l'ergot de centrage est présent sur les 4 carbus.

En vérifiant mes bougies (je dois encore contrôler le type pour m'assurer que c'est le bon), elles étaient toutes noires de suie comme quand la carburation est trop riche, du coup, un manque d'air plutôt? ou alors un allumage défaillant qui brûle mal le mélange des gaz?

autre piste possible: en condamnant l'AIS, j'ai bouché les cheminées sur la culasse comme d'autres l'ont fait sur le forum. J'ai aussi bouché la grosse sortie sous la boite à air. Boucher cette grosse sortie pourrait occasionner des problèmes?
Revenir en haut Aller en bas
Fred
Incurable
Incurable
avatar

Nombre de messages : 2601
Age : 58
Localisation : Hal - Belgique
Date d'inscription : 27/08/2005

MessageSujet: Re: Moteur et ratatouille   Ven 20 Mai - 1:28

Bougies noires...on avance! En plus les 4?

Y a pas à tourner autour du pot ---> Combustion imparfaite ---> Trop peu d'air, trop de "nuages" d'essence ou intensité du courant d'alimentation HT des électrodes insuffisante, bougies trop froides

Bobines & TCI : OK en en a parlé
Bougies: NGK DPR8EA-9 et rien d'autre, une 9EA une fois au sud de Madrid
Essence --> Barette de choke bien montée? Les ergots sont-ils bien engagés sur le rail?
Air ---> Arrivée d'air altérée...je ne sais pas trop pour la durite bouchée dont tu parles, je peux démonter ma BAA demain (et boucher la durite même si j'ai encore l'AIS) si cela s'avérait pouvoir être d'une quelconque utilité pour notre enquête...

La question que me tarabiscote depuis la confirmation des bougies noires: la genèse des soucis sont-ils venus dans la foulée de la suppression de l'AIS?

A+
Revenir en haut Aller en bas
http://www.sensoflow.be
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Ven 20 Mai - 13:39

oui, les 4 bougies étaient dans le même état: toutes noires de chez noires!

L'écartement des électrodes était trop faible, j'ai réglé comme préconisé à 0.8-0.9mm, puis nettoyé les bougies à la brosse laiton.

ça tourne toujours mal. Je ne suspecte plus trop la prise d'air, sinon ça appauvrirait plutôt le mélange et rendrait les bougies plutôt blanchâtres. Je pense aussi que l'essence arrive convenablement jusqu'au moteur, sinon ce ne serait pas noir comme ça. Du coup, les carbus et les pipes d'admission doivent être étanches. Est-ce que l'air arrive correctement au moteur? donc prochainement:

- démontage boite à air pour la contrôler.
- contrôle des bougies
- contrôle du choke (ce qui me surprendrait quand même, mais sait-on jamais...)
- allumage TCI & bobines

pas l'impression que la suppression de l'AIS soit vraiment en cause car d'autres ont fait la modif sur le forum sans mauvaises conséquences. Et avant de la transformer, je n'ai roulé que 5-10km avec la diversion lors de l'achat pour m'en faire une idée. Là j'ai repéré qu'elle guidonnait au lachage de guidon, que le moteur cafouillait avant 4500rpm et qu'il poussait bien après, que le ralenti ne descendait pas sous les 3000 rpm avec ou sans choke, que les pipes d'admission étaient craquelées, que les disques d'embrayage étaient rincés et que le freinage AV était moyen... Depuis ma transfo, ça guidonne plus, ça freine à mort, l'embrayage est OK, les pipes sont neuves, mais le moteur pose problème dans son fonctionnement malgré ralentit stable, synchro et richesse faites.
Revenir en haut Aller en bas
Fred
Incurable
Incurable
avatar

Nombre de messages : 2601
Age : 58
Localisation : Hal - Belgique
Date d'inscription : 27/08/2005

MessageSujet: Re: Moteur et ratatouille   Ven 20 Mai - 14:38

J'ai fait pour (essayer de) faire avancer le schmillblick de refaire ton test du nettoyant frein sur les antiparasites de ma brêle --> ralenti reste stable

A+
Revenir en haut Aller en bas
http://www.sensoflow.be
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Ven 27 Mai - 23:45

checké les bougies ajourd'hui, ce sont toutes des DPR8, donc le bon type de bougie. J'ai un multimètre de compet, un TCI et des bobines et antiparasites de rechange. Je vais tester tout ça.

pour le choke, je vais vérifier. Ca m'étonnerait car j'ai le même symptôme avec l'autre rampe de carbu, mais.. sait-on jamais.

Affaire à suivre! je vais réussir à la faire tourner!
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Mer 15 Juin - 1:29

coucou, toujours pas trouvé la panne, mais je sens que j'approche! pour rappel, on sait qu'il y a trop d'essence (bougies noires) et que mon moteur broute.

j'ai suivi la RMT pour contrôler quelques composants électriques: bobines OK, câbles et antiparasites OK, capteur TPS OK. J'ai interchangé le boitier TCI et le relais de la pompe à essence, OK ça vient pas de là. J'ai démonté la boite à air, tout nickel aussi, passage d'air OK. J'ai redémonté les carbus et tous les gicleurs et puits 1 par 1, soufflé dans les conduits d'air.

Il m'est arrivé un truc surprenant aujourd'hui, peut-être un lien avec la panne: carbus vides, réservoir connecté, j'ai démarré la Div 900. Après quelques secondes, le temps que les carbus se remplissent, le moteur a démarré et il tournait parfaitement!... pendant 1 minute maxi... ensuite, broutage à nouveau... je me me suis décidé à vidanger complètement ce réservoir, des fois que l'essence soit polluée d'eau ou autre.. ça peut pas faire de mal. Ensuite, plutôt que vidanger les cuves des carbus, j'ai redémarré le moteur. Il broutait toujours, puis, les cuves se vidant petit à petit, le moteur a recommencé à tourner parfaitement!! la pompe débitait environ un clic toutes les 2 secondes (normal?), puis de plus en plus vite au fur et à mesure que les carbus se vidaient.

D'après vous ça peut venir de quoi? Je suspecte mes carbus (niveaux de cuves, flotteurs, étanchéités pointeaux) et la pompe à essence
Revenir en haut Aller en bas
Fred
Incurable
Incurable
avatar

Nombre de messages : 2601
Age : 58
Localisation : Hal - Belgique
Date d'inscription : 27/08/2005

MessageSujet: Re: Moteur et ratatouille   Dim 19 Juin - 2:19

Salut Mad-rider,

Les carbus se vident progressivement et soudain le moulbif a décidé d'opter pour un comportement normal?
Perso ça sent les niveaux de cuve à plein nez...

Bàt
Fred
Revenir en haut Aller en bas
http://www.sensoflow.be
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Mar 28 Juin - 17:49

Exactement et ça fait la même chose à l'envers lorsque les carbus se remplissaient, car j'ai démarré la moto carburateurs vides et elle tournait très très bien au début. Sur un autre forum de XT/TT 600, plusieurs forumeurs m'ont dit que ça venait certainement des joints de puits de pointaux ou de pointeaux non étanches, et des carbus trop remplis, d'où mes bougies noires et la ratatouille...
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Sam 23 Juil - 5:04

bon, j'ai investi dans 4 kits de réfection de carbu. J'espère que ça réglera mon problème. J'imagine qu'il y a un problème d'étanchéité dans les cuves et du coup un "surgavage" d'essence, d'où mon moteur qui ratatouille et des bougies super noires... En plus il n'y a pas de trop plein sur ces carbus, ce qui accentue surement l'effet "surgavage" (tout file dans le moteur)...
Affaire à suivre.
Revenir en haut Aller en bas
mad-rider
Pipelette
Pipelette
avatar

Nombre de messages : 272
Age : 35
Localisation : Chardonne
Date d'inscription : 03/10/2015

MessageSujet: Re: Moteur et ratatouille   Mer 7 Sep - 0:41

OUF!!!

j'ai enfin résolu mon problème de ratatouille!!!

j'ai redémonté la rampe carbus puis, 1 par 1, j'ai refait soigneusement à neuf chaque carbu avec le kit de réfection vendu par 3AS-racing. Le kit contient le puit + pointeau, joint de cuve, joint torique de starter et le petit joint torique sous la cloche de boisseau. Avec une petite synchro et hop, enfin un moteur qui tourne normalement et prend ses tours!
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Moteur et ratatouille   

Revenir en haut Aller en bas
 
Moteur et ratatouille
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3
 Sujets similaires
-
» Moteur qui ratatouille !
» Jeu moteur
» [RECH] Moteur V6 biturbo
» [PRET] Cache plastique cote passage sous moteur (fixe sur cache fibre)
» [VENTE] Carénage sous moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum 900 Diversion :: Discussion :: Technique-
Sauter vers: